Quantcast

Can't post a message from Dispatch Twine branch 080

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Can't post a message from Dispatch Twine branch 080

Rustem Suniev
Is twitter posting broken on
https://github.com/n8han/dispatch-twine/tree/080 ?

It's showing success in the repl:

> run "Hey u guys I finally fixed up Dispatch's Twine example: https://github.com/n8han/dispatch-twine"

[info] Running dispatch.twine.Twine Hey u guys I finally fixed up Dispatch's Twine example: https://github.com/n8han/dispatch-twine
<function0>

[info] == run ==

[success] Successful.

[info]

However a tweet is not posted.

Thanks.


Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Can't post a message from Dispatch Twine branch 080

n8han
Administrator
It probably is actually, I haven't looked at posting since rewriting it for nio.

Nathan

On 03/25/2011 07:53 PM, Rustem Suniev [via Databinder] wrote:
Is twitter posting broken on
https://github.com/n8han/dispatch-twine/tree/080 ?

It's showing success in the repl:

> run "Hey u guys I finally fixed up Dispatch's Twine example: https://github.com/n8han/dispatch-twine"

[info] Running dispatch.twine.Twine Hey u guys I finally fixed up Dispatch's Twine example: https://github.com/n8han/dispatch-twine
<function0>

[info] == run ==

[success] Successful.

[info]

However a tweet is not posted.

Thanks.





If you reply to this email, your message will be added to the discussion below:
http://databinder.3617998.n2.nabble.com/Can-t-post-a-message-from-Dispatch-Twine-branch-080-tp6209559p6209559.html
To start a new topic under Databinder, email [hidden email]
To unsubscribe from Databinder, click here.

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Can't post a message from Dispatch Twine branch 080

Rustem Suniev
I actually wanted to use it with dispatch.gae.Http instead of nio but this also doesn't work.
Any hints how it can be fixed?

Thanks
Rustem
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Can't post a message from Dispatch Twine branch 080

n8han
Administrator
On 03/25/2011 08:00 PM, Rustem Suniev [via Databinder] wrote:
> I actually wanted to use it with dispatch.gae.Http instead of nio but
> this also doesn't work.
> Any hints how it can be fixed?


This was a bug in the oauth/post interaction that I've fixed in beta5.
If you pull the latest Twine it should work, and it should work too in
GAE. Let me know if it doesn't!

Nathan
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Can't post a message from Dispatch Twine branch 080

learntruthnow.com
In reply to this post by Rustem Suniev
learntruthnow.com
Loading...